Kritisk sårbarhed fundet i Cisco firewalls - part 3

Vi har tidligere skrevet om en kritisk sårbarhed i Cisco ASA software (se link her og her).

Nu har Cisco netop opdateret deres Security Advisory i nat og vi anbefaler på det kraftigste at få opgraderet alle berørte Cisco ASA firewalls.

Se nedenstående skema for mindste anbefalede software version for ASA software

Cisco ASA Major Release First Fixed Release
8.x1 Affected; migrate to 9.1.7.23
9.01 Affected; migrate to 9.1.7.23
9.1 9.1.7.23
9.2 9.2.4.27
9.31 Affected; migrate to 9.4.4.16
9.4 9.4.4.16
9.51 *Affected; migrate to 9.6.4.6
9.6 *9.6.4.6
9.7 *9.7.1.24
9.8 *9.8.2.28
9.9.1 9.9.1.2
9.9.2 9.9.2.1

 

* Vi har ændret skemaet for disse versioner, så opgraderingen også retter de sårbarheder udmeldt her.

Du kan læse mere om opdateringen via nedenstående link

Har du spørgsmål vedrørende dette, er du velkommen til at kontakte os

 

 

Del indhold